最新消息

SDL2_Mixer中的错误将使fluidsynth崩溃

SDL2_Mixer中的错误 < = 2.0.4将使Fluidsynth崩溃 > = 2.1.6,因为对象是按非法顺序销毁的。 在没有针对SDL2_Mixer的正式错误修复版本发布之前,鼓励打包程序将以下上游补丁添加到其分发程序包:

//hg.libsdl.org/SDL_mixer/rev/b0afe341a91d

最近的新闻